Problem bei der Installation von Onleihe app

31.05.2021 | Hinweis zur anstehenden Aktualisierung der Nutzungsbedingungen (AGB)
Bis Ende Juni 2021 ändern sich die AGB des :userforum. Diese Änderung ist zustimmungspflichtig.
Alle registrierten Nutzer*innen müssen erneut ein Login durchführen.
Durch das Login werden die AGB automatisch bestätigt. Eine Anmeldung ohne Bestätigung ist nicht möglich.
Mehr dazu hier.

onleihe:hilfe
Aktuelle Meldungen finden Sie stets auf der :hilfeseite für die Onleihe.

  • Hallo

    Ich habe ein Tablet Samsung Android 5.1

    Bei der Installation der Onleihe app kommt folgende Fehlermeldung: Lenovo P1050y

    Dieser Artikel ist nicht mit dem Gerät kompatibel.

    Kann mir da jemand helfen?

  • Carlopa : aus welcher Quelle hast du versucht, die Onleihe-App zu installieren, aus dem Google Play Store? Wird sie dir dort angeboten? Dann sollte sich die App auch installieren lassen. Auf meinem Smartphone, ebenfalls noch mit Android 5,1 war es zumindest kein Problem.

    Falls es partot nicht über den Google Play Store klappt kannst du auch probieren, die apk (Android Package, also die Installationsdatei für Android) der Onleihe-App zu installieren. Ein Nutzer berichtet in diesem Thread, dass es bei ihm geklappt hat.

  • Das ist ja wirklich toll, diese Hilfsbereitschaft.

    Leider konnte mein Problem damit nicht beseitigt werden.

    Deshalb nochmals auf Anfang.

    Laut Onleihe Installations Anleitung habe ich den Bluefire Reader erfogreich installiert.

    Bei dem Versuch die Onleihe App zu installieren kommt nach ca. 5 sec die Meldung:. Keine für die App Installation geeigneten Geräte vorhanden.

    Diesem Hinweis hinterlegt ist die Info: Lenovo P1050y dieser Artikel ist nicht mit dem Gerät kompatibel.

    Ich arbeite mit dem Tablet Android 5.1 Samsung.

    Muss ich vielleicht noch andere 'Geraete ' installieren ?

    Grübel, grübel

  • Carlopa : um die Onleihe mit der Onleihe-App nutzen zu können benötigst du keine externe Leseapp wie z.B. die Bluefire Leseapp!

    Welche "Onleihe Installations Anleitung" meinst du? In der Onleihe-Hilfe findest du eine genaue Anleitung für die Onleihe-App, hast du die Informationen gelesen?

    Ich wiederhole noch einmal meine Frage: Aus welcher Quelle versuchst du die Onleihe-App zu installieren?

    Magst du bitte noch schreiben, warum du den Bluefire Reader installiert hast? Diese externe Leseapp funktioniert ab der Version 3.0 unter Android nicht mehr als externe Leseapp mit der Onleihe, die Fehlermeldung, die du auf deinem Gerät bekommst, bezieht sich daher vermutlich auf die von dir installierte Bluefire Leseapp und nicht auf die Onleihe-App.

    Titel, die du in der Onleihe-App ausleihst und dort lädst kannst du direkt im internen Reader der Onleihe-App lesen, du benötigst dafür keine zusätzliche externe Leseapp. Falls dir die Einstellmöglichkeiten im internen Reader der Onleihe-App nicht genügen, kannst du allerdings immer noch eine externe Leseapp auf deinem Gerät installieren, musst es aber nicht. Eine externe Leseapp muss allerdings, im Gegensatz zur Onleihe-App, mit deiner Adobe ID autorisiert sein, da die externe Leseapp noch das DRM ( Digital Rights Management) von Adobe nutzt, während die Onleihe-App das DRM CARE nutzt

    Zurzeit funktioniert die Pocketbook Leseapp sehr gut unter Android und auch die Tolino Leseapp kommt noch mit den Leihinformationen der Onleihe zurecht, allerdings hat Tolino bereits angekündigt, dass dies nur noch bis zum Update auf die Version 5.0 (welches für IOS-Geräte schon vorliegt) funktionieren wird.

  • Hallo Bettina

    Vielen Dank für Deine aufwendige Antwort.

    Den Hinweis zur zusätzlichen Installation des Bluefire Readers habe ich aus der Anleitung für die Onleihe App.

    Den Reader habe ich wieder deinstalliert.

    Das Problem besteht immer noch.

    Wenn ich im Play Store die Anwendung Onleihe Aufrufe wird sie mir nicht angeboten. Alle möglichen Apps aber nicht Onleihe.


    Wechsele ich dann auf den angebotenen Google Play Store kommt die Meldung : Gerät ist nicht mit dieser Version kompatibel.

    Da ich meine Bücher sei langem problemlos über meinen Tolino lese, erspare ich mir jetzt die Mühe dies auf dem Tablet zu versuchen.

    Nochmals vielen Dank für die Hilfe

  • Wie gesagt, auf meinem Smartphone mit Android 5.1 kann ich die Onleihe-App ohne Probleme aus dem Google Play Store installieren.

    Wenn dir auf deinem Gerät, trotz der gleichen Androidversion, die Onleihe-App nicht über den Google Play Store angbeoten wird, kannst du versuchen, die apk der Onleihe-App zu installieren, siehe dazu auch meinen Beitrag #6.

    Aber natürlich musst du nicht versuchen, die Onleihe-App zu installieren, wenn du keine eAudios nutzen möchtest und zum Lesen ohne Probleme deinen Tolino Reader nutzen kannst;).

  • Hallo Kakaokau , hallo Bettina


    Ich kann jetzt nicht mehr nachvollziehen auf welchem Forum ich die Anleitung der zusätzlichen Bluefire Reader Installation gefunden habe. Es war jedoch kein Leserbeitrag, sondern eine offizielle Anleitung einer mir nicht mehr erinnerlichen Institution.

    Sorry, ein Carl Opa hat nicht mehr ein so tolles Gedächtnis.


    Ich bedanke mich nocheinmal sehr bei Allen die mir so viel Aufmerksamkeit geschenkt haben.

    Carlopa