onleihe :userforum

Das Forum von und für Nutzerinnen und Nutzer digitaler Werke

31.10.2018 | Nutzung von eAudio in der Onleihe-App und im Web-Browser
Neuigkeiten zu diesem Thema findet ihr HIER.

29.10.2018 | Das Ausrollen der beta-Version verschiebt sich.
Eine ausführlichen Kommentar gibt es HIER.

29.10.2018 | Aktuelle Schwierigkeiten bei der Nutzung von eBooks im PDF-Format
Mehr Informationen sind HIER zu finden.

Ungelesene Themen

    1. Thema
    2. Antworten
    3. Letzte Antwort
    1. Pocketbook-App 13

      • Bibliothekarin
    2. Antworten
      13
      Zugriffe
      822
      13
    3. Brazos Surfat

    1. Tolino Epos 2

      • jomo
    2. Antworten
      2
      Zugriffe
      140
      2
    3. jomo

    1. Funktioniert: E-Audios unter Linux und Firefox 6

      • beedaddy
    2. Antworten
      6
      Zugriffe
      878
      6
    3. beedaddy

    1. userforum nicht erreichbar 4

      • libri50
    2. Antworten
      4
      Zugriffe
      183
      4
    3. Kakaokau

    1. Download nicht möglich - Fehlermeldung 5

      • juberlin
    2. Antworten
      5
      Zugriffe
      623
      5
    3. BettinaHM

    1. Wieder: Download nicht möglich 100

      • Noke1907
    2. Antworten
      100
      Zugriffe
      7,4k
      100
    3. Kakaokau

    1. Hörbücher und Normale Bücher nicht runterladbar 350

      • sky1672
    2. Antworten
      350
      Zugriffe
      54k
      350
    3. Bruchwerk

    1. Tolino Vision 4 HD hört nicht auf zu blättern 14

      • Papstar
    2. Antworten
      14
      Zugriffe
      560
      14
    3. Papstar

    1. Störung beim Aufruf von onleihe-Seiten und Zugang zum Konto 7

      • libri50
    2. Antworten
      7
      Zugriffe
      486
      7
    3. Bibliothekarin

    1. Fehlercode 617 10

      • Nicko
    2. Antworten
      10
      Zugriffe
      1,1k
      10
    3. Bibliothekarin

Letzte Aktivitäten

  • Brazos Surfat

    Hat eine Antwort im Thema Pocketbook-App verfasst.
    Beitrag
    (Zitat von mikewm)

    Danke fuer den Hinweis, hat bei mir auch funktioniert
  • jomo

    Hat eine Antwort im Thema Tolino Epos verfasst.
    Beitrag
    Danke!
  • beedaddy

    Hat eine Antwort im Thema Funktioniert: E-Audios unter Linux und Firefox verfasst.
    Beitrag
    (Zitat von Bibliothekarin)

    Ja, 63.0.1 ist aktuell.


    (Zitat von Bibliothekarin)

    Das hab ich mir auch schon überlegt. Vielleicht kann divibib-support das gelegentlich mal prüfen.
  • Bibliothekarin

    Hat eine Antwort im Thema Funktioniert: E-Audios unter Linux und Firefox verfasst.
    Beitrag
    Ist Firefox 63 die neuste Version?
    Ich weiß, dass es Anpassungen von Seiten der Divibib gab wegen der Probleme mit den kleinteiligen Hörbüchern. Vielleicht verträgt sich da was mit deiner Firefox-Version nicht?
  • Persephone

    Hat eine Antwort im Thema Funktioniert: E-Audios unter Linux und Firefox verfasst.
    Beitrag
    Bei mir das gleiche Problem! Nutze Linux Mint (18) und Firefox (63). Bis vor kurzem lief auch alles problemlos, seit ein paar Tagen bekomme ich jetzt auch die Fehlermeldung über "ungeeigneten Browser". Mit einem Link dabei zu einer…