Drucken von Zeitschriften

onleihe:hilfe
Aktuelle Meldungen finden Sie stets auf der Hilfe-Seite für die Onleihe.

  • Seit ca. 4 Wochen funktioniert bei mir die ADE 3.0 nicht mehr (da mit Betriebssystem W10 nicht mehr kompatibel) , mit der ich problemlos erlaubte Medien drucken konnte. Die neueste Version ADE 4.5.10, aber auch Vorgänger schneiden Seitenbereiche beim Drucken ab. Habt ihr Tipps? Wäre super!

  • Seit ca. 4 Wochen funktioniert bei mir die ADE 3.0 nicht mehr (da mit Betriebssystem W10 nicht mehr kompatibel) ,

    ADE 3.0 ist aber eigentlich kompatibel mit Win 10. Vielleicht ist beim Upgrade irgendeine Zuordnung o.ä. danebengegangen... ich würde ADE deinstallieren, alle ADE-Rest-Ordner (wo auch immer sie sich finden) löschen und ADE 3.0 neu installieren...

  • Danke für eure Hilfe!

    Ich habe noch ADE-Rest-Ordner gefunden, die ich dann gelöscht habe und dann ADE 3.0 neu installiert. Folgender Beitrag von WiWo hat mir weitergeholfen, auch Danke an ihn.

    Unter Windows (7 bis 10) und eigentlich bei allen ADE-Versionen hat bei mir zuverlässig das Entfernen der ADE-Konfigurationsdatei geholfen. Diese findet sich mit dem Pfad

    %USERPROFILE%\AppData\Local\Adobe_Systems_Incorporate\DigitalEditions.exe_Url_lkvoats3qerzwzavvvssuqnsyjup3r14\2.0.0.0\user.config


    in jeder Windows-Version.


    %USERPROFILE% ist eine automatisch gesetzte Umgebungsvariable, die den Benutzernamen enthält und die Zeichenkette "lkvoats3qerzwzavvvssuqnsyjup3r14" ist bei jeder Installation unterschiedlich und einzigartig.

    Im Windows Explorer kann man in die Adreßzeile "%USERPROFILE%\AppData\Local\Adobe_Systems_Incorporate" eingeben und schon sieht man die ggf. mehreren Unterverzeichnisse "DigitalEditions.exe_Url_XXX" auf seinem Rechner, wobei XXX immer anders gebildet wird. Aber immer findet sich unter mindestens einem dieser "DigitalEditions.exe_Url_XXX"-Verzeichnisse ein Unterverzeichnis "2.0.0" und darin jeweils die besagte Datei "user.config". Bei allen obigen Angaben nicht die Gänsefüßchen mit eingeben, sind nur der Abgrenzung halber benutzt worden.

    Jetzt funktioniert es wieder!


    Liebe Grüße Biggi

  • Ich habe diesen Tipp schon 2017 gepostet: "Adobe Digital Editions 2.0 funktioniert nicht mehr"


    und hatte vorgeschlagen, den Tipp in die FAQ aufzunehmen. Das wurde abgelehnt. An den genauen Wortlaut der Begründung kann ich mich nicht mehr erinnern, aber es ging darum, solche Eingriffe nicht als Tipp zu geben. Aber ich habe wirklich lange recherchiert und habe damals die Lösung nur in einem englischsprachigen Forum finden können.

  • Dann auch dir danke!

    Habe lange nach dem Tipp gesucht! Wäre vielleicht doch eine gute Idee, den Tipp in die FAQ aufzunehmen, bin ja sicher nicht die einzige, die das Problem hatte.


    LG Biggi