Kann keine Bücher mehr lesen - auf Samsungs T4 / T230

onleihe:hilfe
Aktuelle Meldungen finden Sie stets auf der :hilfeseite für die Onleihe.

  • Hallo,


    Ich lese seit Jahren mit dem Samsungs Tab4....seit kurzem geht das nicht mehr!

    Zuerst hab ich die Onleihe-App deaktiviert und wollte diese im Playstore

    neu laden...jetzt ist diese nicht mehr zu finden!

    Meine Android Version ist 4.4.2


    Dann hab ich es über die Website probiert...nun wurde ich informiert, daß meine BrowserVersion von Chrome veraltetet ist!

    Eine neuere Version als die von 2020 konnte mein Tab 4 nicht finden.


    Welche Android Browser werden denn von der Onleihe angenommen?


    Ich versteh von der Materie nicht viel - liegt es an meinem Gerät?

    Zu alt? Meine Android Version ist 4.4.2


    Kann mir bitte jemand weiterhelfen?


    Liebe Grüße

    Einmal editiert, zuletzt von Bergfee63 ()

  • Ich kann mir nicht vorstellen, dass die Onleihe-App (auch eine alte Vers.) auf Android-Geräten mit einer Android-Version kleiner als 5.1 überhaupt noch läuft. Für die aktuelle Onleihe-App wird mindestens Android 8.0 verlangt.


    Vielleicht läuft noch die ADE-App (Adobe Digital Editions) auf Android 4.4.2 - dann könnte man Titel über das Onleihe-Konto im Browser via Download-Button in der ADE-App öffnen... das müsste auch mit dem veralteten Browser noch funktionieren. Der ist ja nur zu alt, um den Onleihe-Reader zu öffnen aber nicht zu alt, um Dateien herunterzuladen...

    Also z.B. über den Downloadbutton die URLLink.acsm downloaden und sie dann in der ADE-App öffnen.


    Was den Browser betrifft:

    Auch da sehe ich ich wenig Spielraum für aktuelle Versionen - Android 4.4.2 ist eben schon ziemlich alt und wird schon lange nicht mehr unterstützt; entsprechend laufen die aktuellen Browser auch nicht auf derart alten Betriebssystemen...

    Vielleicht ginge es über eine Erweiterung - auch für Chrome gibt es user Agent Switcher. Damit kann man die Browser-Kennung ändern; bedeutet: man kann einen anderen Browser, ein anderes Betriebssystem, eine andere Browser-Version simulieren als sich tatsächlich auf dem Gerät befindet. Aber ob das auch auf mobilen Geräten so funktioniert, weiß ich nicht; außerdem ist es auch nicht ganz so einfach handzuhaben...


    Vielleicht fällt anderen noch etwas dazu ein... möglicherweise WST ?

  • Vielen lieben Dank!


    Am 2.9. hat alles noch funktioniert...dann hab ich 2 Hörbücher gehört und wollte wieder mal ein Buch runterladen...und plötzlich kam ich in die App nicht mehr rein...dummerweise hab ich sie dann deaktiviert🙈


    Über die Website klappte es dann aber auch nicht mehr!

    • Neu
    • Offizieller Beitrag

    Dass die aktuelle Version der Onleihe-App auf deinem Gerät nicht mehr läuft, wurde ja bereits geschrieben.

    Evtl. findest du noch eine alte Version der Onleihe-App als APK, diese wird dann aber nicht mehr von der Onleihe unterstützt und die Installation geschieht auf eigene Gefahr.

    Die Abkürzung "APK" steht für "Android Package". Dahinter verbirgt sich die Installations-Datei für eine Android-App.

    Wenn du im Google Play Store eine App herunterlädst, wird diese automatisch installiert. APK-Dateien können auch bei anderen Anbietern heruntergeladen und anschließend manuell installiert werden.

    Da dir der Google Play Store für dein Android Gerät nur die aktuelle Version der jeweils gewünschten App liefert, oder eben auch nicht anbietet, wenn sie für deine Android-Version nicht mehr vorliegt,müsstest du ältere Versionen von Android-Apps aus anderen Quellen installieren.

    APK Dateien findest du z.B. hier bei APKPure, einfach auf der Seite rechts beim Lupensymbol die Suchfunktion nutzen und die jeweilige App installieren, vielleicht klappt es ja noch.

    Bis vor kurzem hatte ich noch ein Tolino Tablet mit Android 4.2, auf welchem die Onleihe-App natürlich auch nicht mehr funktionierte, ich konnte die Web-Onleihe aber im Firefox Browser noch nutzen, der auf meinem alten Tablet noch funktionierte. Vielleicht kannst du ja statt Chrome auch Firefox auf deinem Gerät noch installieren.

  • Bergfee63

    Um welches Tab genau geht es denn? In den Einstellungen kann man sehen was genau es für ein Gerät ist. Ist es das hier: https://www.gsmarena.com/samsung_galaxy_tab_4_10_1-6247.php



    In diesem Thread werden 2 Versionen von LineageOS genannt.

    LOS 17.1 = Android 10

    LOS 16 = Android 9. Das sind zwar inoffizielle Builds, aber es ist einen Versuch wert. Aktuell ist übrigens derzeit Android 12, 13 wird wohl in ein paar Monaten kommen.


    Im schlimmsten Fall hast Du anschließend einen elektronischen Briefbeschwerer.


    Alternativ kannst Du auch in diesem Forum auf die Suche gehen: https://www.android-hilfe.de/ Dort gibt es Entwickler, die für alte Geräte noch aktuelle Android Versionen zur Verfügung stellen. Auch mit telefonischem Support bei der Installation.


    Ansonsten solltest Du dich so langsam von dem Gerät verabschieden, es ist ja auch schon 8 Jahre alt. ;) Aber bevor Du es in Tonne gibst, setz es zurück auf Werkseinstellungen. Und wenn Du möchtest, kannst du es mir sehr gerne schicken, dann probiere ich die Aktualisierung aus, ohne Gewähr. ;)