Bücher aus dem Silberburg Verlag können nicht geladen werden.

onleihe:hilfe
Aktuelle Meldungen finden Sie stets auf der Hilfe-Seite für die Onleihe.

  • Ich kann keine Bücher aus dem Silberburg Verlag laden. Andere Verlage funktionieren - ich hab natürlich nicht alle getestet ;-)


    Ich kann das Buch downloaden.

    In Adobe Digital Editions Version 4.5.5.173692 kommt die Fehlermeldung:

    Öffnen von [Buchtitel] nicht möglich. In diesem Medium wurden Fehler gefunden *.epub


    Wenn ich das Buch auf meinen koboeReader kopieren will kommt folgende Meldung:

    Keine Berechtigung zum Kopieren des Buchs.

  • In unserer Onleihe gibt es nur ein Buch dieses Verlages. Es liegt in zwei Formaten vor und ich gehe davon aus, dass das auch bei anderen Titeln dieses Verlages der Fall ist.

    Bitte wähle bei der Ausleihe das Format ePub - für PC/Laptop und mobile Endgeräte - Adobe Digital Editions.
    Nimmt man das Format PDF - ausschließlich für PC/Laptop - Adobe Reader, kann dieses (wie die Beschreibung schon sagt) nur mit dem Adobe Reader geöffnet werden - nicht auf dem Kobo und nicht in ADE! Wenn das falsche Format gewählt wird, kommt die von dir beschriebene Fehlermeldung.

  • Die Fehlermeldung konnte ich auf jeden Fall dadurch reproduzieren, dass ich versucht habe, eine PDF mit ADE zu öffnen. Wären die epubs fehlerhaft, käme vermutlich eine andere Meldung.

    Es wäre schön, wenn du uns Bescheid gibst, ob das Format der Grund gewesen ist, Elyn  :)

  • Hallo zusammen,


    ich habe das Problem am 4.8. meiner Heimatbibliothek gemeldet, aber bisher keine Antwort bekommen (Ferienzeit?).


    Ich wähle immer epub aus.

    Es betrifft alle Titel aus dem Silberburg Verlag. Ein Beispiel: Jürgen Seibold: Lindner und das Keltengrab.

    Fehler_Silberburg.pdf

  • Da bei uns der Titel vorhanden und verfügbar war, habe ich ihn probehalber mal ausgeliehen. Download und Öffnen waren kein Problem, ich verwende allerdings immer noch ADE 2.0.1


    In Adobe Digital Editions Version 4.5.5.173692 kommt die Fehlermeldung:

    Öffnen von [Buchtitel] nicht möglich. In diesem Medium wurden Fehler gefunden *.epub


    Die aktuelle ADE-Version ist 4.5.6. Vielleicht klappt es ja, wenn du deine Version aktualisierst.