welche onleihe-app für Android 7.1.2?

04.05.2021 | Wartung des :userforums
Am Montag, den 10.05.2021, von 9 - 12 Uhr finden Wartungsarbeiten am :userforum statt.
Während dieses Zeitraums wird die Seite nicht erreichbar sein.

onleihe:hilfe
Aktuelle Meldungen finden Sie stets auf der Hilfe-Seite für die Onleihe.

  • Guten Tag.


    Ich nutze Android 7.1.2 und kann leider nicht auf aktuellere Versionen updaten.


    Daher meine Frage:

    welche Version der onleihe-app für Android 7.1.2?

    die aktuelle geht nicht

    welche Adobe Digital Edition für Android 7.1.2?

    die aktuelle geht nicht



    Am Rande:

    wie überhaupt kann man so ein Schwachsinns-Produkt wie Adobe Digital Edition einsetzen/ voraussetzen?

    Die Nutzerkommentare im www, auch abseits der onleihe, sprechen Bände.


    Ich bin für jeden Tip dankbar.


    Es grüßt alle Foristen

    Karl

  • Hallo Waldmattis,


    mit deiner Android-Version solltest du eigentlich die aktuelle Version der Onleihe-App verwenden können.

    Laut Onleihe-Hilfe funktioniert die Onleihe-App ab Android 5.1.

    Was genau funktioniert denn nicht?


    Adobe Digital Editions wird für die Nutzung unter Android nicht benötigt.

    Die Onleihe hat sich aus dem von dir genannten Grund schon fast vollständig von Adobe getrennt.

    Adobe Digital Editions ist nur noch in wenigen Ausnahmefällen nötig.

  • Wenn beides auf dem Smartphone installiert ist würde ich tatsächlich Adobe Digital Editions vollständig löschen. Es wäre nicht das erste Mal, dass mit ADE auf dem Smartphone anderen Apps die eine Adobe ID verwenden Probleme haben.

  • Android 7.1.1 (und wohl auch manchmal 7.1.2) macht Probleme beim Login, das sollte allerdings erstmal nicht die Installation an sich beeinflussen.


    Wenn die App gar nicht im Playstore zur Verfügung steht, dann könnte es sich um folgendes Problem handeln: https://hilfe.onleihe.de/displ…ntel+Atom+x86+Architektur


    Wenn sich die Onleihe-App definitiv nicht installieren lässt dann würde ich es mit Browser + Pocketbook-App als Reader versuchen. Pocketbook funktioniert auf jeden Fall besser als ADE unter Android.

  • Hallo an alle hilfreichen Schreiber.

    Vielen vielen Dank!


    Da ich versuche, ohne die google-services auszukommen, habe ich mir die aktuelle onleihe-app als apk heruntergeladen.

    Beim Versuch, die apk mit dem apk-installer zu installieren, bekomme ich die Fehlermeldung, daß diese Version nicht

    zum installierten Android (7.1.2) paßt.

    Und die Installation wird abgebrochen.


    Alles, was ich sonst auf diese Weise installiert habe, funktioniert.


    Braucht die onleihe-app evt. die google-services?


    Hhmm!?


    Grüße

    Karl

  • Braucht die onleihe-app evt. die google-services?

    Nein, zumindest war das letztes Jahr mit LineageOS 17.1 (Android 10) auf einem S5 nicht der Fall. Da hat die App einwandfrei funktioniert. Was ist denn das für ein Gerät? Evtl. kann man es ja mit LOS auf eine aktuellere Android Version bringen.

  • Hallo helfende Foristen.


    Ich nutze für die onleihe einen SBC (Single Board Computer) namens

    Asus Tinker Board.

    Hat einen ARM-Prozessor.

    Ist in etwa vergleichbar mit der Raspberry Pi Serie.


    Habe jetzt doch den Playstore samt google services installiert.


    Und es funktioniert!!


    Vielen Dank an Euch alle!


    Falls ein anderer SBC-Nutzer einmal Hilfe braucht, könnt Ihr ihn an mich verweisen.

    Ich kenne mich da ganz gut aus.


    Grüße

    Karl