Verbinden via WPS...

onleihe:hilfe
Aktuelle Meldungen finden Sie stets auf der Hilfe-Seite für die Onleihe.

  • Das gibt es, wenn ich mich recht entsinne, seit Version 14.0.1. Damit kann man sich am WLAN anmelden, ohne das – meist längliche – Passwort eingeben zu müssen. Das geht dann z. B. durch Drücken eines physischen Knopfes am WLAN Access Point.

  • Dolle Wurst! :huh:


    Das wäre ja DIE Killer-Application, die frustrierte Anwender wie mich über den Ärger mit der »tolino Leseerschwernis« hinweghelfen würde.


    Gibt's das auch für den Shine 3? :rolleyes:


    (Disclaimer: auf meinem tolino werkelt noch OS 1321, da ich mich OS 14 bisher standhaft verweigert habe.)

    Für auszufüllende Pflichtfelder ONLEIHE und MOBILE GERÄTE bei der Anmeldung im Forum!

    Das würde die Arbeit aller Helfer und Ratgeber enorm erleichtern.

  • Hallo,

    ich bin Büchereileiterin und eine Leserin hat auch diese Anzeige auf ihrem tolino.

    Allerdings passiert nach dem Drücken des WPS Knopfes am router nichts. Jedenfalls hat sie mir das so geschildert. Ich kann ihr hier in der Bücherei damit natürlich nicht helfen.

    Kann man das irgendwie umgehen, dass Sie doch wieder das Wlan Passwort eingeben kann???

  • Es ist auch weiterhin möglich, ein WLAN anzuwählen. Unter dem Menüpunkt "Verbinden mit WPS" erscheinen wie bisher die verfügbaren WLANs. Diese können angewählt werden, dann erscheint die Passworteingabe für das gewählte WLAN

  • Nein, bei der Leserin erschienen keine verfügbaren Wlans. Es kam nur die Aufforderung am Router den WPS Knopf zu betätigen.

    Genauen Wortlauf weiß ich leider nicht mehr. Das war auch hier vor Ort in der Bücherei so. Wir verfügen über Bayern Wlan, das hätte es anzeigen müssen.

  • Ist auf dem Tolino das richtige Datum eingestellt? Laut den FAQ auf "mytolino" kann das zu Problemen bei der Verbindung zum WLAN führen.

    Falls die Leserin Kundin bei der Telekom ist kann das Problem auch am Telekom Router liegen, siehe dazu z.B. diesen Thread. Das gilt dann aber natürlich nur für den Router im eigenen Haushalt, es sollte meiner Meinung nach aber möglich sein, auch das WLAN selbst zu wählen, wie in Beitrag #6 genannt,

    In meiner Hamburger Onleihe ist das WLAN zurzeit coronabedingt ausgeschaltet, aber wenn das in Bayern anders ist, sollte ja das WLAN auf dem Gerät angezeigt werden, wenn die Signalstärke hoch genug ist.Ggf, den Reader einmal auf Werkeinstellungen zurücksetzen.Persönliche Daten und Einstellungen werden gelöscht, daher gekaufte Bücher vorher sichern.

  • Nein, bei der Leserin erschienen keine verfügbaren Wlans. Es kam nur die Aufforderung am Router den WPS Knopf zu betätigen.

    Hallo,

    ich habe seit einigen Tagen das gleiche Problem. Auch bei mir erscheinen keine verfügbaren WLANs.


    Mein Torino verbindet sich nicht mehr mit dem WLAN, obwohl sich hier nichts geändert hat.

    Wenn ich "Verbinden via WPS" anklicke, erscheint ein Fenster mit dem Text

    "Bitte drücken Sie jetzt die WPS-Taste an ihrem WLAN-Router."

    Eine Taste mit dieser Bezeichnung kann ich an unserem Telekom-Router allerdings nicht finden.

    Da ich das also nicht machen kann, erscheint nach kurzer Zeit ein Fenster mit dem Text

    "Die WLAN-Verbindung konnte nicht hergestellt werden".


    Die Probleme mit dem Telekom-Router hatte ich damals auch. Daran kann es diesmal aber nicht liegen, da ich mich mit Computer und Handy problemlos auch bei der Onleihe einloggen kann.

    Mit dem Tolino komme ich dagegen noch nicht mal in unser eigenes WLAN. Gesichert ist es mit WPA2.


    Mein Tolino Vision 5 hat übrigens die Version 14.1.0

  • Hast du dir mal die Bedienungsanleitung des Routers angeschaut? Vielleicht findest du dort einen Hinweis auf den WPS-Knopf.


    Hast du den Tolino zwischendurch mal komplett ausgeschaltet? Wenn das nichts hilft, versuch mal, ihn auf Werkseinstellung zurückzusetzen - Achtung, gekaufte eBooks vorher anderweitig sichern.

  • :thumbup:


    Vielen herzlichen Dank. Bei Euch wird einem immer schnell geholfen!


    Komplett ausschalten hat leider nichts genützt.

    Ich musste den Tolino wirklich auf die Werkseinstellung zurücksetzen.

    Jetzt läuft er wieder. :)