Win 10 erkennt Tolino nicht

onleihe:hilfe
Aktuelle Meldungen finden Sie stets auf der Hilfe-Seite für die Onleihe.

  • Hallo

    seit ein paar Wochen erkennt mein PC mit Win 10 den Tolino Shine nicht mehr,

    davor ging es reibungslos.

    Es wird zwar im Reader angezeigt, dass er nun verbunden ist, aber am PC nicht,

    habe schon anderes Kabel probiert, auch nicht.

    Wenn ich den Reader an einem anderen PC anschliese klappt es sofort und er wird im Explorer angezeigt.

    Kann sich jemand denken was das sein kann, oder hatte schon mal jemand das gleiche Problem?

    Im Vorraus Danke

  • Ich habe dieses Problem auch. Nach dem x-ten an- und abstecken wird er von PC erkannt. Eine (andere) Lösung have ich bisher auch im Internet nicht gefunden

  • Habe ich alles gemacht. Sowohl Buchse als auch Kabel gewechselt. Handy wird erkannt, tolino nicht. Bzw erst nach x an- und abstöpseln

  • Manchmal hilft es, den Tolino erst dann einzuschalten, wenn er bereits am PC eingestöpselt ist.


    Es kann aber auch sein, dass durch ein Windows-Update/-Upgrade der Treiber für den Tolino nicht mehr richtig funktioniert.

    In der Systemsteuerung des PCs den Gerätemanager öffnen und nachsehen, ob der Tolino dort angezeigt wird (der Tolino muss dafür natürlich angeschaltet und mit dem PC verbunden sein). Wenn ja: mit der rechten Maustaste auf das Gerät klicken, dann "Treiber suchen" auswählen...

  • Manchmal hilft es, den Tolino erst dann einzuschalten, wenn er bereits am PC eingestöpselt ist.


    Es kann aber auch sein, dass durch ein Windows-Update/-Upgrade der Treiber für den Tolino nicht mehr richtig funktioniert.

    In der Systemsteuerung des PCs den Gerätemanager öffnen und nachsehen, ob der Tolino dort angezeigt wird (der Tolino muss dafür natürlich angeschaltet und mit dem PC verbunden sein). Wenn ja: mit der rechten Maustaste auf das Gerät klicken, dann "Treiber suchen" auswählen...

    Habe ich schon gemacht. Treiber sind aktuell. Tolino wird unter Geräte angezeigt, erscheint aber nicht im Explorer

  • Habe ich schon gemacht. Treiber sind aktuell. Tolino wird unter Geräte angezeigt, erscheint aber nicht im Explorer

    Auch wenn die Treiber aktuell sind, ist es möglich, dass sie vielleicht nicht richtig funktionieren. Du könntest im Gerätemanager unter "Laufwerke" den Tolino deinstallieren. Dann Rechner herunterfahren, wieder starten und anschließend den Tolino verbinden. Damit werden die Treiber neu installiert.

  • Eine weitere Lösung: Manche PCs speichern alle jemals angeschlossenen USB-Geräte einzeln im Geräte-Manager. Wenn dann die Maximalzahl der virtuellen Ports erreicht ist, erkennt Windows das bisher immer funktionierende Gerät plötzlich nicht mehr.

    Dann im Gerätemanager > USB-Controller alle USB-Massenspeichergeräte mit rechtem Mausklick > Entfernen einfernen. Einzeln für jedes Gerät.

    Anschließend das USB-Gerät wieder anschließen. Es sollte vom Rechner als "ganz neu" erkannt werden und wieder vollständig verfügbar sein.

  • Kann gut sein, dass der Tolino nur USB2 kann, das müsstest du im Datenblatt nachlesen können.

    Mein Shine (1. Gen.) und Shine 3 haben keinerlei Problem mit USB3-Ports auf meinen Geräten. Kann sein, dass etwaige Probleme mit in den PCs/Laptops verbauten Chipsätzen zu tun haben können - habe ich, glaube ich, mal irgendwo gelesen.