Download wird abgebrochen - Systemfehler

onleihe:hilfe
Aktuelle Meldungen finden Sie stets auf der Hilfe-Seite für die Onleihe.

  • Ich hatte eben zwei Nutzerinnen mit einem Tolino shine 3 und einem Tolino 4 HD. Trotz mehrmaligem downgraden und neu updaten, zurücksetzen auf Werkseinstellungen, Reset und zahllosen Neustarts, konnte kein ebook über das neue DRM heruntergeladen werden. Der Download wird abgebrochen mit dieser Fehlermeldung:



    Unter "Meine Konten" gibt es nach diesem abgebrochenen auch keinen Eintrag für das neue DRM. Trotz der eingegeben Adobe ID war es nicht möglich, ebooks aus der Onleihe herunterzuladen.
    Schlussendlich habe ich bei beiden Tolinos ein Downgrade durchgeführt und den Nutzerinnen vorläufig das Update untersagt, jetzt funktioniert es wieder wie gehabt. Hat jemand dasselbe Problem lösen können mit einem anderen Vorschlag als oben genannt, damit der Tolino das LCP/CARE akzeptiert?

  • Wir haben hier diesen Fehler noch nie nachstellen können.

    Inzwischen bin ich auch recht sicher, dass der Eintrag "LCP/Care löschen" auch ohne erstmaliges Eintragen kommen sollte. Daher denke ich, dass hier das Update selbst schiefgelaufen ist.


    Auch das kann natürlich mal vorkommen, wenn sich Gerät oder Internet an einem Bit verschluckt.

  • Okay, vielen Dank, dann werde ich probieren, erneut zu downgraden und dann das Update erneut einzuspielen... allerdings erst, wenn Tolino das Nächste herausgibt. ich hatte bisher 3 Fälle, unter anderen mein eigener Tolino Vision 2. Bei dem hat das Downgrade mit erneutem Herunterladen des Updates gewikr, bei den anderen zwei Tolinos aber nicht.

  • Wir hatten hier gerade mit einem neugekauften Tolino Shine 3 das gleiche Fehlverhalten.

    Erkennbar, dass das Update auf 12.2.0 nicht sauber funktioniert hat, war die Tatsache, dass als vorinstalliertes eBook "Madame Bovary"

    in der Bibliothek lag, anstelle von Jack Londons "Wolfsblut".

    Abhilfe geschaffen hat hier das zurücksetzen auf Werkseinstellungen. Danach mussten wir auch das bereits einmal gesetzte Care DRM nochmal löschen,

    dann funktionierte die Ausleihe.


    Tante Edit hat noch was: Das Rücksetzen auf Werkseinstellungen hat das Update nicht Rückgängig gemacht, dafür hatte der Tolino aber dann auch das Gratis-eBook ausgetauscht, und dann ging auch der Rest

    "The right man in the wrong place can make all the difference in the world." - G-Man, 2004

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Timmey ()

  • Den Fehler von Emma Herwegh kann ich hier auch nachvollziehen.

    Seit dem Update auf 12.2.0 kann ich auf meinen Tolino Shine 2 fast keine Bücher mehr herunterladen bzw. lesen. Vielleicht bei jedem zehnten funktioniert es mal.


    Habe mir gestern wieder ein Buch ausgeliehen und wollte es über den Browser auf dem Tolino zum Lesen öffnen und erhalte wieder die oben genannte Fehlermeldung. Nun habe ich das Buch auf meinem PC in Digital Editions herunter geladen und von dort auf meinen Tolino übertragen. Jetzt kann ich es auf dem Tolino lesen.


    Ich finde das 12.2.0-Update richtig fehlerhaft und hoffe auf baldige Nachbesserung. "Bit verschluckt" kann man hier vermutlich ausschließen.

  • Daher denke ich, dass hier das Update selbst schiefgelaufen ist.



    Hatte gerade noch einen Nutzer mit einem Tolino 3HD. Trotz downgrade, Update (über Wlan Biblio) und Ausleihe eines neu geliehenen ebooks wurde wieder dieser vermaledeite Systemfehler angezeigt. Nochmals downgrade, Update (über Hotspot), Update, genau derselbe Fehler! Wird kaum am Herunterladen des Updates kranken....


    Inzwischen bin ich auch recht sicher, dass der Eintrag "LCP/Care löschen" auch ohne erstmaliges Eintragen kommen sollte.

    Nein, definitiv nicht:


    Titel wird versucht zu laden und dann abgebrochen:



    Bei einer Rückkehr in den Webbrowser wird dieser Fehler angezeigt:



    Und ein Eintrag für das LCP/CARE wurde im Zuge dieses Vorganges nicht erstellt:



    Habe das Update für den Nutzer schlussendlich per Downgrade entfernt und wieder die Adobe ID eingetragen. Aber das ist nur eine Übergangslösung, ratlos bin ich immer noch. Von vier Fällen hat es nur bei meinem eigenen Reader schlussendlich geklappt.


    Soll ich das direkt an Tolino melden?

  • Na dann reiche ich das nächste Woche noch als offizielles Ticket ein...

    Als ich Tolino angefragt hatte nach dem Update 12.2 (da es bei uns ja gar nicht lief), haben die nach Logins gefragt und getestet und dann auch mit euch kommuniziert. Ich war ganz erstaunt...

    Aber ich bin total ratlos, da es anscheinend nicht mit einem bestimmten Tolino Modell zusammen hängt (Fehler bisher: Vision 2, 2x Shine 3, 4 HD und 3 HD) und auch nicht am Wlan für das Update. Diese zwei Fehlerquellen lassen sich meiner Meinung nach nun ausschliessen... aber was jetzt?


    Ich hab die Nutzer gebeten, nach dem nächsten Tolino Update wieder vorstellig zu werden (bzw. ich werde sie aufbieten) und dann probier ich halt nochmal alles von vorne. Aber wenn es dann wieder nicht geht, weiss ich echt nicht mehr weiter...

  • Wir konnten die Fehler bislang auf folgendes zurückführen:


    - Ungeduld => Idealfall, denn nach ein paar Sekunden längerem Warten klappte alles (mehrere Minuten sind ist fast immer Quark)

    - falsch verknüpftes neues DRM => Workarounds

    - kein verknüpftes neues DRM => Adobe

    - LCP/Care löschen, neu versuchen

    - Daten WebBrowser löschen, neu versuchen

    - eBook löschen, LCP/Care / Browser Daten löschen, Neustart, neu versuchen


    Zu all diesen Fällen müssen auch wir noch schauen, in einigen Punkte ist Tolino dabei, andere betreffen nur uns, divibib.

    Der obigen Fall - eben mit dem "missing LCP/Care" Eintrag - können wir nicht nachstellen.


    Wir haben - sorry - auch nicht alle Tolino mehrfach auf Werkseinstellungen zurückgesetzt, aber eben die Erstinstallation sehr genau verfolgt und auch exemplarisch einmalig an einem Gerät nochmals durchgeführt, als diese Rückmeldung das erste Mal auftrat.

  • Bei unseren eReader ist es genau das gleiche. Mehrere Versionen (Shine 3HD ganz neu gekauft, sowie Vision2) und immer der Systemfehler. Die LCP/Care-Dateien werden nicht erzeugt, man kann sie somit auch nicht löschen.

  • Hallo

    Ich habe Anfang Mai das neue Update installiert. Bis gestern klappte auch alles reibungslos. Anmeldung, ausleihen und Lesen ohne Probleme.

    Seit gestern komme ich nur nach mehreren Versuchen in die Onleihe( Mönchengladbach) ,Schaffe ich es mal ein buch runterzuladen, kommt die Anzeige: Systemfehler, bitte wenden sie sich an den Kundenservice. Oder das Cover des Buches ist ein Durcheinander von Zahlen und ich habe in meinen Konten kein LCP Care mehr angezeigt.

    Auf Werkseinstellung zurückgesetzt hat auch nihts gebracht. Was muss ich nun tun? Downgraden?

  • Bitte folgendes versuchen (ich nehme an, es geht um einen Tolino):


    - fragliches eBook löschen

    - LCP/Care löschen (über Menü > Mein Konto > LCP/Care löschen

    - Gerät neu starten (i.d.R. langes Drücken auf den Knopf oben am Rahmen)

    - neu aus dem Konto laden


    => es ist dann notwendig, die Authentifizierung zum Care neu einzugeben, wenn man das eBook öffnen möchte.

  • Ich habe gestern auf Werkseinstellung zurückgesetzt,Reset durchgeführt, mehrmals neu gestartet.Dann habe ich mich nru angemeldet und nun funktioniert es einigermaßen. Ich habe ein

    Buch tuntergeladen und trotz Fehlermeldung kann ich das Buch öffnen und lesen. Alles sehr merkwürdig.

  • Seit einiger Zeit kann ich über die Onleihe keine e-books mehr ausleihen.

    Folgende Fehlermeldung erscheint wenn ich den Download eines Buches starte: e_adapt_document_too short.

    Betriebssystem: Windows Vista

    Adobe Digital Editions 4.5.10

    Adobe ID zurücksetzen und neu starten hat nicht funktioniert.

    Der Softwaremitarbeiter der Bücherei konnte mir nicht helfen. Auch über das Internet komme ich dem Fehler nicht auf die Spur.

    Nun probiere ich es hier und freue mich über Rückmeldungen die mir helfen das Problem zu beheben.

  • Hier steht, dass für die aktuelle ADE Version Windows 7 (und höher) benötigt wird, wahrscheinlich kommt es zu einem Problem, weil Windows Vista zu alt ist.

    Hast du einmal versucht, eine ältere Version von ADE zu installieren, vielleicht klappt es dann wieder?