Tolino zeigt nur kleines Auswahlfenster und kleine Schrift an

  • Gestern gings irgendwann bei meinem Tolino Shine wieder normal, heute geht es wieder nicht. Klitzekleine Schrift, reines Textmenü, keine Bilder (auch Suchsymbole nur Fragezeichen), nach Anmeldung Zugriff auf Konto durch Tippen irgendwo im freien Raum, also da, wo eigentlich das Top-Menü sitzt, welches man aber nicht sieht...

    Habe Seite neu geladen, trotzdem keine Änderung. Software ist auf neuestem Stand...

  • Administrator das klingt eher nach einem Problem auf eurer Seite, wenn es mal normal ist und mal nicht?!

    Es gab wohl ein Update am Tolino Shine, der das auslöste.

    der Tolino Shine selbst ist seit langem freigeschaltet. Unser Stand ist, dass die Anzeige nach einem Neustart wieder korrekt ist.


    Dazu den Shine am Gehäuse-Knopf oben rechts am Rahmen länger gedrückt halten, dann die entsprechende Option wählen.

    Wir haben zwei Rückmeldungen, dass es danach weiterhin nicht klappt und ein Rücksetzen auf die Werkseinstellungen notwendig war.


    Konkrete Änderungen auf unserer Seite dazu gab es nicht.


    Freundliche Grüße

    divibib-Support

  • Nach Aussage unseres betroffenen Lesers brachte auch Rücksetzen auf Werkseinstellungen und Neustart nichts. Mein eigener shine funktioniert einwandfrei, gleiche Versionsnummer:/

  • Wenn es manchmal der Neustart ist, manchmal die Werkseinstellungen und manchmal nicht ... dann sehe ich den Fehler (noch) nicht bei der divibib.

    Mir ist aber bekannt, dass Kollegen hierzu im Kontakt mit Tolino sind.


    Mehr habe ich im Augenblick nicht dazu.

  • Hast du die genannten Maßnahmen ( komplett ausschalten und neu starten, ggf. nach Sicherung der eigenen Daten auf Werkeinstellungen zurücksetzen) bereits durchgeführt? In welcher Bibliothek bist du angemeldet? Vielleicht meldet sich noch ein Nutzer, der ebenfalls diese Bibliothek mit einem Tolino Shine nutzt, und berichtet, ob es bei ihm klappt...

  • Habe das gleiche Problem mit Tolino. Sowohl Onleihe Erft, als auch Wittlich. Kam sicherst nach dem Ausfall am WE. Mein Konto wird überhaupt nicht angezeigt!

    E- Audio muss für jedes Kapitel nach Fehler neu geladen werden und es sind 200 Kapitel........

  • E- Audio muss für jedes Kapitel nach Fehler neu geladen werden und es sind 200 Kapitel........

    Welchen Tolino nutzt du denn? Der Tolino Shine, um den es in diesem Thread geht, kann keine eAudios abspielen... Auf welchem Gerät möchtest du die eAudios hören?

  • Habe das Problem auch und es nervt total. Bin jetzt vorhin in meine Stadtbücherei gegangen und habe dort um Hilfe gebeten. Die Dame hat meinen Tolino Shine (!) auf Werkseinstellungen zurückgesetzt und siehe da, in der Bücherei war alles wieder, wie es sein soll.

    Jetzt zu Hause habe ich wieder das gleiche Problem, argh... =OBin am Verzweifeln;( und hoffe auf eine baldige Lösung des Problems:thumbup:

  • Ursula66 : hast du denn nach dem Zurücksetzen auf Werkseinstellungen die Version 10.5.0 auf deinem Tolino Shine? Und magst du bitte einmal oben auf dieser Seite in den grünen Infokasten zum Thema schauen und dort über den link noch einmal eine genaue Rückmeldung zu deinem Problem hinterlassen? Vielleicht hilft das, damit das Problem schneller gelöst wird...

  • Seit mehreren Tagen habe ich dieses Problem auf meinem ca. 4 Jahre alten Tolino Shine, Es hat sich schon v o r dem Update eingestellt, das ich bis dahin noch nicht heruntertgeladen hatte, weil das Gerät im Flugmodus war. Der Fehler kam unvermittelt, als ich einen neuen Titel über die Onleihe herunterladen wollte.

    Mein Mann hat das gleiche Problem auf seinem etwas jüngeren Tolino Shine, eine ganze Weile nach dem Update. In der ersten Zeit danach lief er ganz normal, Fehler trat zur gleichen Zeit auf wie bei mir.

    Alle anderen Darstellungen, z.B. von gekauften Büchern sind unproblematisch.

    Es muss u.E. an der Onleihe liegen. Sie müssten das mal auf älteren Geräten nachprüfen. So ist die Onleihe nicht mehr benutzbar.

    Bilder

    Einmal editiert, zuletzt von Cocae () aus folgendem Grund: Heute morgen bin ich mit meinem Tolino, der zuhause nur das kleine Anzeigefenster zeigt, in die Stadtbibliothek Worms gegangen und oh Wunder: im städtischen Wlan war die Ansicht wieder normal. Allerdings folgte zuhause die böse Überraschung, wie schon von anderen beschrieben, das Anzeigefenster war nach erneutem Einloggen ins Wlan zu Hause wieder unbenutzbar klein. Auch der nächste Versuch, ein Wlan mit dem Handy herzustellen, endete mit kleinem Fenster! Auch Rücksetzung auf Werkseinstellungen brachten keine Änderung.

  • Cocae habt ihr die Tipps probiert, die von der Divibib vorgeschlagen wurden? Neustart und/oder mal auf Werkseinstellungen zurücksetzen. Ansonsten wird das ja geprüft, aber da es nicht alle Geräte etc. betrifft ist das schwer einzugrenzen, woran es genau liegt.

  • Ich hatte jetzt innerhalb von drei Stunden folgende Situation(en) auf meinem Tolino Shine:

    dreimal trat der Fehler auf, zwischendurch (also zweimal) war die Anzeige korrekt.


    Status inkorrekte Anzeige:

    Um zu überprüfen, ob es nur die Onleihe betrifft, habe ich auch andere Seiten im Tolino Browser aufgerufen (u.a. :userforum, andere Foren...) und siehe da: das Problem tauchte auch auf Seiten auf, die überhaupt nichts mit der Onleihe zu tun haben.


    Ich vermute mittlerweile, dass der Tolino-Browser (der ja noch nie berauschend war) Mist baut. Warum, wie bei mir, die Anzeige mal funktioniert und mal nicht (ohne dass ich irgendetwas unternehme), weiß ich nicht. Ich setze nicht auf Werkseinstellungen zurück und aktualisiere auch sonst nicht. Deshalb könnte ich mir vorstellen, dass das Zurücksetzen oder was auch immer man tut, nicht dauerhaft etwas bringt, weil man, wenn z.B. die Anzeige nach dem Zurücksetzen funktioniert, man nicht weiß, ob es am Zurücksetzen lag oder ob es zufällig wieder funktioniert (wie bei mir).


    Habe mittlerweile einen Workaround gefunden, wie man trotz fehlerhafter Anzeige in das eigene Konto kommt und Bücher ausleihen kann, habe aber gerade keine Zeit, um die Vorgensweise jetzt genau zu beschreiben, da Besuch.

    Zur Beschreibung muss ich einige Screenshots bearbeiten, da eine rein textbasierte Erklärung ziemlich unverständlich ist. Man muss nämlich in "freie" Räume tippen (u.U. auch mehrfach) und diese Räume kann man am besten bildlich beschreiben.

  • Die Anzeige auf meinem Tolino Shine ist leider immer noch "defekt".

    Ich habe einen Weg gefunden, wie man trotzdem in sein Konto kommt, also auch Bücher ausleihen, herunterladen, auf Merkzettel zugreifen etc. kann.


    Vorgehensweise:


    1. In der Anmeldemaske auf den winzigen Button "jetzt anmelden" tippen. Wenn nötig mehrfach, solange, bis der Tolino-Browser endlich mal lädt (Ladebalken bei mir öfter erst nach mehreren Tippversuchen sichtbar)...

    Ich schaffe es nur mit Stift, nicht mit dem Finger.


    2. Wenn der Tolino-Browser endlich die nächste Seite geladen hat, ist man zwar angemeldet, kann aber nichts in seinem Konto machen. Deshalb wie folgt weiterverfahren:

    Abb. 1:



    Also dort tippen, wo der rote Kreis ist. Dort verbirgt sich nämlich ein Link zu "mein Konto". Diesen Link sieht man nicht, da der Tolino-Browser das Design falsch darstellt (offensichtlich JS- oder CSS-Dateien o.ä. nicht lädt oder findet oder falsch interpretiert etc.........).


    Manchmal klappt es sofort, manchmal muss man öfter tippen. Der Browser macht zurzeit heftige Zicken, auch was die Ladegeschwindigkeit betrifft (die ja sowieso nicht berauschend ist).

    Auch hier: mit dem Finger klappt es bei mir nicht, ich muss einen Stift nehmen.


    Danach landet man tatsächlich im eigenen Konto und kann dort scrollen - das Design besteht eben nur aus rudimentären, untereinander angeordneten Textlinks, da der Tolino-Browser zurzeit manchmal nichts anderes versteht.


    Hurra, ich bin in meinem Konto:

    Abb. 2:



    ----------------------------------------------


    Erklärung:

    In der ersten Abbildung befinden sich am linken oberen Bildschirmrand vier Minuszeichen (s. vier rote Pfeile)

    Diese Minuszeichen sind meiner Meinung nach die sichtbaren Restbestände des Top-Menüs, das, wenn es korrekt dargestellt wird, so aussieht: Vier Links (Bilder) - hier von mir mit roten Punkten markiert:

    Abb. 3:



    Der letzte Link rechts führt ins eigene Konto und findet sich in der reinen Textvariante (s. Abb. 1) unsichtbar neben dem unteren, vierten Minuszeichen.

    Den Screenshot habe ich heute Morgen gemacht, als der Browser versehentlich mal eine korrekte Anzeige geliefert hat.

  • spitzefeder : ganz herzlichen Dank für die Mühe, die du dir gegeben hast, damit betroffene Nutzer auch bei fehlerhafter Darstellung doch noch in ihr Konto kommen können!

    Ich habe vorsichtshalber gerade noch mal bei meinem Tolino Shine den Browser getestet, aber hier bei der Hamburger Onleihe läuft alles stabil und die Darstellung und der Zugriff aufs Konto ist immer noch ohne Probleme möglich... Ich drücke allen Betroffenen die Daume dass der Fehler bald behoben werden kann!

  • Cocae habt ihr die Tipps probiert, die von der Divibib vorgeschlagen wurden? Neustart und/oder mal auf Werkseinstellungen zurücksetzen. Ansonsten wird das ja geprüft, aber da es nicht alle Geräte etc. betrifft ist das schwer einzugrenzen, woran es genau liegt.

    klar, alles durchgeführt, Erfolg: s. oben!