Pocketbook Touch 2 (PB626)

18.12.2018 | Informationen zur Beta-Version der Onleihe-App
Eine ausführliche Beschreibung zur Installation der Beta-Version für iOS und Android finden Sie HIER.

17.12.2018 | Hinweis zur Nutzung der eAudio in Onleihe-App und am PC.
Informationen dazu gibt es HIER.

  • Guten Tag,

    bei meinem Pocketbook Touch 2 (PB 626) kommt beim Aufrufen der Onlinebibliothek Webside grundsätzlich folgende Meldung: "Bad Request your browser sent a request that this server could not understand.

    Ich habe schon die neueste Softwareversion aufgespielt. Leider ändert sich nichts.

    Kennt jemand das Problem? Gestern sagte mir die Onlinebibliothek, dass das Problem im Forum schon benannt wurde, leider habe ich es nicht gefunden.

    Weiß jemand Hilfe

    Liebe Grüsse BB


    Habe soeben Hilfe von Pocketbook Support erhalten und momentan scheint es zu funktionieren. Musste den Internen Speicher neu formatieren.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von bridge14 ()

  • Hallo zusammen,


    eine Leserin nutzt das Pocketbook 6.2.6 mit der Firmware 626.5.8.323. Sie hat mit einigen Titeln Schwierigkeiten, sie direkt auf den Reader zu laden. Der Titel "Manipuliert" von Teri Terry zum Beispiel kann in der App geladen und gelesen werden. Weder über ADE 4.5.8 noch über die eReader-Onleihe lädt der Titel im Reader. Angezeigt wird ein Platzhalter. Betroffen ist auch das Buch "Sam und Emily" von Goldberg. DA die Titel in der App geladen werden können, kann es ja nicht an einem Medienfehler liegen. Zurückgeben und neu ausleihen, Neustart etc. ist alles schon geschehen. Hat jemand eine gute Idee, woran es liegen mag?


    Danke schonmal und viel Grüße

    Marita Borkens

  • @ Bibliothekarin: eine Nachfrage hat ein Missverständnis ergeben :) ADE wurde noch nicht ausprobiert, weder das Öffnen noch das Übertragen auf den Reader. Also erstmal Kommando zurück, ich melde mich, wenn ich mehr weiß. Einen schönen Tag noch euch allen!


    VG MB

  • Guten Tag,

    wollte gerade am PC und auch auf meinem Tolino ein Buch runterladen. Es kam auf PC und Ebook-Reader folgendes:

    E_LIC_LICENSE_SIGN_ERROR. Habe bei Adobe die Version 4.5.8

    Was kann ich tun?

    Liebe Grüsse bridge14

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von bridge14 () aus folgendem Grund: Guten Abend, heute abend habe ich es noch mal probiert und dann hat es geklappt. Gute Nacht

  • Ich habe den Fehler auch gerade. Ich vermute mal, dass der Lizenz-Server ein Problem hat. Einfach mal eine Weile warten, dann wird es wieder gehen. Falls nicht, der Heimatbibliothek melden.